Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorQuentin Le Menez2017-03-22 10:13:48 -0400
committerGerrit Code Review @ Eclipse.org2017-03-24 06:55:32 -0400
commit172c9b0b63ba3be2c93ff710a8b7b4d288db633e (patch)
tree6eb2a5d47555479616ed503c322554f1ef9d6c6b /plugins/developer/org.eclipse.papyrus.dev.tests.framework
parent28f1f7a11c28f8e416afdc7bac212f2275d0c85f (diff)
downloadorg.eclipse.papyrus-172c9b0b63ba3be2c93ff710a8b7b4d288db633e.tar.gz
org.eclipse.papyrus-172c9b0b63ba3be2c93ff710a8b7b4d288db633e.tar.xz
org.eclipse.papyrus-172c9b0b63ba3be2c93ff710a8b7b4d288db633e.zip
[releng] [oxygen] Update guava dependencies to 21.0.0
- Update target definitions to the latest orbit repository and set guava dependecy to 21.0.0 - Update MANIFEST.MF guava version references to 21.0.0 throughout the repository - regenerate the target platforms - update the sdk feature.xml to point on guava 21.0.0.v20170206-1425 from guava 15.0.0.v201403281430 - modified manifests and java classes to fit the new API - ameneded the tests on guava version targets in the manifests Change-Id: I7d15679cd28585f6ea517466e70bc0848dd3179d Signed-off-by: Quentin Le Menez <quentin.lemenez@cea.fr>
Diffstat (limited to 'plugins/developer/org.eclipse.papyrus.dev.tests.framework')
-rw-r--r--plugins/developer/org.eclipse.papyrus.dev.tests.framework/META-INF/MANIFEST.MF2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/developer/org.eclipse.papyrus.dev.tests.framework/META-INF/MANIFEST.MF b/plugins/developer/org.eclipse.papyrus.dev.tests.framework/META-INF/MANIFEST.MF
index 2d08ad4a6cb..d8939b1eab5 100644
--- a/plugins/developer/org.eclipse.papyrus.dev.tests.framework/META-INF/MANIFEST.MF
+++ b/plugins/developer/org.eclipse.papyrus.dev.tests.framework/META-INF/MANIFEST.MF
@@ -1,6 +1,6 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.12.0,4.0.0)",
- com.google.guava;bundle-version="15.0.0",
+ com.google.guava;bundle-version="21.0.0",
org.eclipse.jdt.launching;bundle-version="[3.8.0,4.0.0)",
org.eclipse.jdt.core;bundle-version="[3.12.0,4.0.0)",
org.eclipse.debug.core;bundle-version="[3.10.0,4.0.0)"

Back to the top