blob: 01ab1bfd73a273476e965a68c399da0fcfeb1115 [file] [log] [blame]
david_williams372cdc42009-05-26 03:25:52 +00001#tell pde.build not to generate start levels
2org.eclipse.pde.build.append.startlevels=false
3
4#add requirement on org.eclipse.platform.ide
5requires.1.namespace=org.eclipse.equinox.p2.iu
6requires.1.name=org.eclipse.platform.ide
7requires.1.range=[3.5.0.I20090515-1143,3.5.0.I20090515-1143]
8requires.1.greedy=true