correct base builder version (suspected that M2_34 is a bad bad basebuilder
diff --git a/releng.wtpbuilder/build.properties b/releng.wtpbuilder/build.properties
index fbe234e..60a41a9 100644
--- a/releng.wtpbuilder/build.properties
+++ b/releng.wtpbuilder/build.properties
@@ -25,7 +25,7 @@
 #eclipse.base.version=3.1.0
 
 eclipse.builder=org.eclipse.releng.basebuilder
-eclipse.builder.version=M2_34
+eclipse.builder.version=M3_34
 #eclipse.builder.version=r322_v20070104
 eclipse.builder.fetch=true