blob: feb471d8ec97cb8b4b78d8a8aadaa3ea15845012 [file] [log] [blame]
<?xml version="1.0" encoding="UTF-8"?>
<feature
id="org.eclipse.wst.sdk"
label="Web Standard Tools Feature SDK"
version="0.7.0"
provider-name="%providerName">
<install-handler/>
<description>
%description
</description>
<license url="license.html">
%license
</license>
<includes
id="org.eclipse.wst.common_sdk.feature"
version="0.0.0"/>
<includes
id="org.eclipse.wst.server_sdk.feature"
version="0.0.0"/>
<includes
id="org.eclipse.wst.xml_sdk.feature"
version="0.0.0"/>
<includes
id="org.eclipse.wst.ws_sdk.feature"
version="0.0.0"/>
<includes
id="org.eclipse.wst.rdb_sdk.feature"
version="0.0.0"/>
<includes
id="org.eclipse.wst.web_sdk.feature"
version="0.0.0"/>
<includes
id="org.eclipse.wst.doc.isv.feature"
version="0.0.0"/>
<requires>
<import feature="org.eclipse.wst.common_sdk.feature" version="1.0.0"/>
<import feature="org.eclipse.wst.server_sdk.feature" version="1.0.0"/>
<import feature="org.eclipse.wst.xml_sdk.feature" version="1.0.0"/>
<import feature="org.eclipse.wst.ws_sdk.feature" version="1.0.0"/>
<import feature="org.eclipse.wst.rdb_sdk.feature" version="1.0.0"/>
<import feature="org.eclipse.wst.doc.isv.feature" version="1.0.0"/>
<import feature="org.eclipse.wst" version="0.7.0"/>
</requires>
</feature>