update site for repository
diff --git a/org.eclipse.wtp.releng.webupdatesite/.settings/.component b/org.eclipse.wtp.releng.webupdatesite/.settings/.component
new file mode 100644
index 0000000..34a73d4
--- /dev/null
+++ b/org.eclipse.wtp.releng.webupdatesite/.settings/.component
@@ -0,0 +1,14 @@
+<?xml version="1.0" encoding="UTF-8"?>

+<project-modules id="moduleCoreId">

+    <wb-module deploy-name="org.eclipse.jst.webupdatesite">

+        <module-type module-type-id="jst.web">

+            <version>2.4</version>

+        </module-type>

+        <wb-resource source-path="/JavaSource" deploy-path="/WEB-INF/classes"/>

+        <wb-resource source-path="/WebContent" deploy-path="/"/>

+        <wb-resource deploy-path="/WEB-INF/lib" source-path="WebContent/WEB-INF/lib"/>

+        <property name="context-root" value="org.eclipse.jst.webupdatesite"/>

+        <property name="java-output-path" value="/bin/"/>

+    </wb-module>

+</project-modules>

+

diff --git a/org.eclipse.wtp.releng.webupdatesite/.settings/org.eclipse.jdt.core.prefs b/org.eclipse.wtp.releng.webupdatesite/.settings/org.eclipse.jdt.core.prefs
new file mode 100644
index 0000000..cfb375e
--- /dev/null
+++ b/org.eclipse.wtp.releng.webupdatesite/.settings/org.eclipse.jdt.core.prefs
@@ -0,0 +1,7 @@
+#Wed Jan 04 15:22:07 EST 2006
+eclipse.preferences.version=1
+org.eclipse.jdt.core.compiler.codegen.targetPlatform=1.2
+org.eclipse.jdt.core.compiler.compliance=1.4
+org.eclipse.jdt.core.compiler.problem.assertIdentifier=warning
+org.eclipse.jdt.core.compiler.problem.enumIdentifier=warning
+org.eclipse.jdt.core.compiler.source=1.3
diff --git a/org.eclipse.wtp.releng.webupdatesite/.settings/org.eclipse.wst.common.project.facet.core.xml b/org.eclipse.wtp.releng.webupdatesite/.settings/org.eclipse.wst.common.project.facet.core.xml
new file mode 100644
index 0000000..2e568f1
--- /dev/null
+++ b/org.eclipse.wtp.releng.webupdatesite/.settings/org.eclipse.wst.common.project.facet.core.xml
@@ -0,0 +1,7 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<faceted-project>
+  <fixed facet="jst.java"/>
+  <fixed facet="jst.web"/>
+  <installed facet="jst.java" version="1.4"/>
+  <installed facet="jst.web" version="2.4"/>
+</faceted-project>