fix for running 1.5 and 2.0
1 file changed