Don't be picky about pre-reqs
diff --git a/plugins/org.eclipse.wtp.releng.fixups/META-INF/MANIFEST.MF b/plugins/org.eclipse.wtp.releng.fixups/META-INF/MANIFEST.MF
index ef3a981..64fabe2 100644
--- a/plugins/org.eclipse.wtp.releng.fixups/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.wtp.releng.fixups/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@
 Bundle-Name: %Bundle-Name
 Bundle-Copyright: %Bundle-copyright
 Bundle-SymbolicName: org.eclipse.wtp.releng.fixups;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
 Bundle-RequiredExecutionEnvironment: J2SE-1.5
 Bundle-Vendor: %Bundle-Vendor
 Export-Package: org.eclipse.wtp.releng.fixups,
@@ -11,4 +11,4 @@
 Require-Bundle: org.eclipse.ui,
  org.eclipse.core.runtime,
  org.eclipse.core.resources,
- org.eclipse.ui.console;bundle-version="3.5.0"
+ org.eclipse.ui.console