blob: 854324e8286e1b2df4d55815677b23c6ae4080e5 [file] [log] [blame]
<?xml version="1.0" encoding="UTF-8"?>
<feature
id="org.eclipse.jst"
label="%featureName"
version="3.1.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.jst"
image="eclipse_update_120.jpg">
<description>
%description
</description>
<copyright>
%copyright
</copyright>
<license url="license.html">
%license
</license>
<url>
<update label="%updateSiteName" url="http://download.eclipse.org/webtools/updates"/>
<discovery label="Web Tools Platform (WTP) Updates" url="http://download.eclipse.org/webtools/updates"/>
</url>
<includes
id="org.eclipse.wst.jsdt.feature"
version="0.0.0"/>
<includes
id="org.eclipse.wst.xml_ui.feature"
version="0.0.0"/>
<includes
id="org.eclipse.wst.web_ui.feature"
version="0.0.0"/>
<includes
id="org.eclipse.wst.server_adapters.feature"
version="0.0.0"/>
<includes
id="org.eclipse.jst.common.fproj.enablement.jdt"
version="0.0.0"/>
<includes
id="org.eclipse.jst.server_ui.feature"
version="0.0.0"/>
<includes
id="org.eclipse.jst.server_adapters.feature"
version="0.0.0"/>
<includes
id="org.eclipse.jst.web_ui.feature"
version="0.0.0"/>
<includes
id="org.eclipse.jst.enterprise_ui.feature"
version="0.0.0"/>
<includes
id="org.eclipse.jst.webpageeditor.feature"
version="0.0.0"
name="%optionalFeatureName"
optional="true"/>
<includes
id="org.eclipse.jst.jsf.apache.trinidad.tagsupport.feature"
version="0.0.0"
name="%optionalJSFToolsFeatureName"
optional="true"/>
<includes
id="org.eclipse.jst.ws.axis2tools.feature"
version="0.0.0"
name="%optionalAxis2FeatureName"
optional="true"/>
<requires>
<import feature="org.eclipse.platform" version="3.4.0"/>
<import feature="org.eclipse.jdt" version="3.4.0"/>
<import feature="org.eclipse.wst.jsdt.feature" version="1.0.0"/>
<import feature="org.eclipse.wst.xml_ui.feature" version="3.0.0"/>
<import feature="org.eclipse.wst.web_ui.feature" version="3.0.0"/>
</requires>
<plugin
id="org.eclipse.jst"
download-size="0"
install-size="0"
version="0.0.0"
unpack="false"/>
</feature>