use 1.5 (to avoid minor warning)
diff --git a/org.eclipse.wtp.releng.versionchecker/.classpath b/org.eclipse.wtp.releng.versionchecker/.classpath
index 3b88e36..27cfeb4 100644
--- a/org.eclipse.wtp.releng.versionchecker/.classpath
+++ b/org.eclipse.wtp.releng.versionchecker/.classpath
@@ -1,8 +1,8 @@
 <?xml version="1.0" encoding="UTF-8"?>
 <classpath>
-	<classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.4"/>
+	<classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
 	<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
 	<classpathentry kind="src" path="src"/>
-	<classpathentry kind="src" path="referenceData"/>
+	<classpathentry kind="src" path="referenceData/"/>
 	<classpathentry kind="output" path="bin"/>
 </classpath>