improve version checker
diff --git a/org.eclipse.wtp.releng.versionchecker/META-INF/MANIFEST.MF b/org.eclipse.wtp.releng.versionchecker/META-INF/MANIFEST.MF
index cf76629..0927a0c 100644
--- a/org.eclipse.wtp.releng.versionchecker/META-INF/MANIFEST.MF
+++ b/org.eclipse.wtp.releng.versionchecker/META-INF/MANIFEST.MF
@@ -7,6 +7,6 @@
 Require-Bundle: org.eclipse.core.runtime,
  org.eclipse.update.configurator
 Eclipse-LazyStart: true
-Export-Package: org.eclipse.wtp.releng.versionchecker
+Export-Package: org.eclipse.wtp.releng.tools.versionchecker
 Bundle-Vendor: %Bundle-Vendor.0
 Bundle-RequiredExecutionEnvironment: J2SE-1.4