prep for jst component featues in HEAD
diff --git a/assembly/features/org.eclipse.wst.sdk/feature.xml b/assembly/features/org.eclipse.wst.sdk/feature.xml
index 9a0151e..1f4bb5e 100644
--- a/assembly/features/org.eclipse.wst.sdk/feature.xml
+++ b/assembly/features/org.eclipse.wst.sdk/feature.xml
@@ -15,55 +15,6 @@
    </license>
 
 
-	<!-- For now, we need to list each compiled 
-		feature to ensure logs gather right -->
-
-   <includes
-         id="org.eclipse.wst.common_core.feature"
-         version="0.0.0"/>
-   <includes
-         id="org.eclipse.wst.common_ui.feature"
-         version="0.0.0"/>
-   <includes
-         id="org.eclipse.wst.server_core.feature"
-         version="0.0.0"/>
-   <includes
-         id="org.eclipse.wst.server_ui.feature"
-         version="0.0.0"/>
-   <includes
-         id="org.eclipse.wst.rdb_core.feature"
-         version="0.0.0"/>
-   <includes
-         id="org.eclipse.wst.rdb_ui.feature"
-         version="0.0.0"/>
-   <includes
-         id="org.eclipse.wst.rdb_adapters.feature"
-         version="0.0.0"/>
-   <includes
-         id="org.eclipse.wst.xml_core.feature"
-         version="0.0.0"/>
-   <includes
-         id="org.eclipse.wst.xml_ui.feature"
-         version="0.0.0"/>
-   <includes
-         id="org.eclipse.wst.ws_core.feature"
-         version="0.0.0"/>
-   <includes
-         id="org.eclipse.wst.ws_ui.feature"
-         version="0.0.0"/>
-   <includes
-         id="org.eclipse.wst.web_core.feature"
-         version="0.0.0"/>
-   <includes
-         id="org.eclipse.wst.web_ui.feature"
-         version="0.0.0"/>
-
-
-
-
-	<!-- below are sufficient to get code compiled, 
-	but logs not gathered -->
-
    <includes
          id="org.eclipse.wst.web_sdk.feature"
          version="0.0.0"/>