blob: 2fa8c763fed84a0f477017c795fe8cb1359ac3c4 [file] [log] [blame]
<?xml version="1.0" encoding="UTF-8"?>
<feature
id="org.eclipse.jst"
label="%featureName"
version="3.2.0.qualifier"
provider-name="%providerName">
<description>
%description
</description>
<copyright>
%copyright
</copyright>
<license url="license.html">
%license
</license>
<url>
<update label="%updateSiteName" url="http://download.eclipse.org/webtools/updates"/>
<discovery label="Web Tools Platform (WTP) Updates" url="http://download.eclipse.org/webtools/updates"/>
</url>
<includes
id="org.eclipse.jst.common.fproj.enablement.jdt"
version="0.0.0"/>
<includes
id="org.eclipse.jst.server_ui.feature"
version="0.0.0"/>
<includes
id="org.eclipse.jst.server_adapters.feature"
version="0.0.0"/>
<includes
id="org.eclipse.jst.server_adapters.ext.feature"
version="0.0.0"/>
<includes
id="org.eclipse.jst.web_ui.feature"
version="0.0.0"/>
<includes
id="org.eclipse.jst.enterprise_ui.feature"
version="0.0.0"/>
<includes
id="org.eclipse.jst.webpageeditor.feature"
version="0.0.0"/>
<includes
id="org.eclipse.jst.jsf.apache.trinidad.tagsupport.feature"
version="0.0.0"/>
<includes
id="org.eclipse.jst.ws.axis2tools.feature"
version="0.0.0"/>
<includes
id="org.eclipse.jst.ws.jaxws.assembly.feature"
version="0.0.0"/>
<requires>
<import feature="org.eclipse.jdt" version="3.5.0"/>
<import feature="org.eclipse.wst.jsdt.feature" version="1.1"/>
<import feature="org.eclipse.wst.xml_ui.feature" version="3.1"/>
<import feature="org.eclipse.wst.web_ui.feature" version="3.1"/>
</requires>
</feature>