387476 - JPA Diagram Editor needs to move up to Graphiti 10 for Kepler
diff --git a/releng.wtpbuilder/scripts/dependency/dependency.xml b/releng.wtpbuilder/scripts/dependency/dependency.xml
index 8a28674..0c9a8c3 100644
--- a/releng.wtpbuilder/scripts/dependency/dependency.xml
+++ b/releng.wtpbuilder/scripts/dependency/dependency.xml
@@ -356,13 +356,13 @@
                 name="groupId"
                 value="emfvalidation"/>
         </antcall>
-<!--
+
         <antcall target="getAndInstall">
             <param
                 name="groupId"
                 value="graphiti"/>
         </antcall>
--->
+
         <antcall target="getAndInstall">
             <param
                 name="groupId"