[130187] some "requires" versions wrong, blocks Update Manager
diff --git a/features/org.eclipse.wst.web_core.feature/feature.xml b/features/org.eclipse.wst.web_core.feature/feature.xml
index 14976e9..ab68924 100644
--- a/features/org.eclipse.wst.web_core.feature/feature.xml
+++ b/features/org.eclipse.wst.web_core.feature/feature.xml
@@ -17,8 +17,8 @@
       <import feature="org.eclipse.platform" version="3.2" match="equivalent"/>
       <import feature="org.eclipse.emf" version="2.2" match="equivalent"/>
       <import feature="org.eclipse.jem" version="1.2" match="equivalent"/>
-      <import feature="org.eclipse.wst.server_core.feature" version="1.0.0" match="equivalent"/>
-      <import feature="org.eclipse.wst.common_core.feature" version="1.0.0" match="equivalent"/>
+      <import feature="org.eclipse.wst.server_core.feature" version="1.0.0" match="greaterOrEqual"/>
+      <import feature="org.eclipse.wst.common_core.feature" version="1.0.0" match="greaterOrEqual"/>
    </requires>
 
    <plugin
diff --git a/features/org.eclipse.wst.web_ui.feature/feature.xml b/features/org.eclipse.wst.web_ui.feature/feature.xml
index 76b9028..5ff8777 100644
--- a/features/org.eclipse.wst.web_ui.feature/feature.xml
+++ b/features/org.eclipse.wst.web_ui.feature/feature.xml
@@ -22,7 +22,7 @@
          version="0.0.0"/>
 
    <requires>
-      <import feature="org.eclipse.wst.web_core.feature" version="1.0.0"/>
+      <import feature="org.eclipse.wst.web_core.feature" version="1.0.0" match="greaterOrEqual"/>
    </requires>
 
    <plugin
diff --git a/features/org.eclipse.wst.xml_core.feature/feature.xml b/features/org.eclipse.wst.xml_core.feature/feature.xml
index 1363001..853c17f 100644
--- a/features/org.eclipse.wst.xml_core.feature/feature.xml
+++ b/features/org.eclipse.wst.xml_core.feature/feature.xml
@@ -21,7 +21,7 @@
       <import feature="org.eclipse.rcp" version="3.2" match="equivalent"/>
       <import feature="org.eclipse.platform" version="3.2" match="equivalent"/>
       <import feature="org.eclipse.emf" version="2.2" match="equivalent"/>
-      <import feature="org.eclipse.wst.common_core.feature" version="1.0.0" match="equivalent"/>
+      <import feature="org.eclipse.wst.common_core.feature" version="1.0.0" match="greaterOrEqual"/>
       <import feature="org.eclipse.xsd" version="2.2" match="equivalent"/>
    </requires>
 
diff --git a/features/org.eclipse.wst.xml_ui.feature/feature.xml b/features/org.eclipse.wst.xml_ui.feature/feature.xml
index 4fcc3e8..cac45f2 100644
--- a/features/org.eclipse.wst.xml_ui.feature/feature.xml
+++ b/features/org.eclipse.wst.xml_ui.feature/feature.xml
@@ -23,8 +23,8 @@
 
    <requires>
       <import feature="org.apache.xerces.feature" version="2.7.0" match="greaterOrEqual"/>
-      <import feature="org.eclipse.wst.xml_core.feature" version="1.0.0" match="equivalent"/>
-      <import feature="org.eclipse.wst.common_ui.feature" version="1.0.0" match="equivalent"/>
+      <import feature="org.eclipse.wst.xml_core.feature" version="1.1.0" match="equivalent"/>
+      <import feature="org.eclipse.wst.common_ui.feature" version="1.0.0" match="greaterOrEqual"/>
       <import feature="org.eclipse.gef" version="3.2" match="equivalent"/>
    </requires>