[174592] Fix EMF prereq and version numbers
diff --git a/bundles/org.eclipse.wst.xml.core/META-INF/MANIFEST.MF b/bundles/org.eclipse.wst.xml.core/META-INF/MANIFEST.MF
index 1da68c9..e32fada 100644
--- a/bundles/org.eclipse.wst.xml.core/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.wst.xml.core/META-INF/MANIFEST.MF
@@ -62,7 +62,7 @@
  org.eclipse.wst.common.uriresolver;bundle-version="[1.1.0,1.2.0)",
  org.eclipse.wst.sse.core;bundle-version="[1.1.0,1.2.0)",
  org.eclipse.text;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.jem.util;resolution:=optional;bundle-version="[1.2.0,1.3.0)",
+ org.eclipse.jem.util;resolution:=optional;bundle-version="[2.0.0,3.0.0)",
  org.eclipse.wst.validation;bundle-version="[1.1.0,1.2.0)",
  org.eclipse.emf.ecore.edit;resolution:=optional;bundle-version="[2.2.0,2.4.0)",
  org.eclipse.wst.common.emf;resolution:=optional;bundle-version="[1.1.0,1.2.0)",