1. 84de232 [305633] - remove deprecated content types. by dacarver · 14 years ago
  2. 8f2c7d4 Updated to Galileo internationalization requirement. by dacarver · 15 years ago
  3. 17a6b7a Removed xsl.xslsource content type, it is a duplicate of xml.xslsource by dsatchwel · 16 years ago
  4. 52e048b ASSIGNED - bug 195262: [xslt][editor]Need more XPath-centric double-click strategy in XML editor for attributes by dacarver · 16 years ago
  5. d5afee1 *** empty log message *** by dsatchwel · 16 years ago
  6. 0252b9a remove extraneous filebuffers extension by dacarver · 16 years ago
  7. bdbcc8e Remove unused stuff by dsatchwel · 16 years ago
  8. f431526 *** empty log message *** by dsatchwel · 16 years ago
  9. ed651cb RESOLVED - bug 226807: [xslt][editor] Add XInclude grammar to the XML Catalog by dacarver · 16 years ago
  10. d8d3205 Structured Document Partitioner for XSL to help with content assistance. by dacarver · 16 years ago
  11. a8451ae bug224938 - First cut at restructuring the XSL editor to possibily allow multiple regions. by dacarver · 16 years ago
  12. 901694f Remove java nature by dsatchwel · 16 years ago
  13. 2840d7d bug244197 - Custom version of Xalan classes for compilation error checking to return all errors. Currently not a complete implementation, as some exceptions need to be caught instead of tossed. by dacarver · 16 years ago
  14. 51853ec bug 223137 - fixed issue with launching an ant build that uses the xsl.include task. by dacarver · 16 years ago
  15. 6256402 *** empty log message *** by dsatchwel · 16 years ago
  16. 25db8a4 *** empty log message *** by dsatchwel · 16 years ago
  17. 1a0ddc3 bug 217919 - Added intial contribution from lars vogel to add XInclude support as well as an Ant Task. Enhanced contribution to add necessary ant task to the built in eclipse Ant support. by dacarver · 16 years ago
  18. b578b14 bug 191825 - Added support for Dita and Docbook content types for the XML editor. by dacarver · 16 years ago
  19. e4d206c *** empty log message *** by dsatchwel · 16 years ago
  20. 3f2e3ce NEW - bug 215128: [xslt][editor] Allow for selective loading of XSLT 1.0 or XSLT 2.0 grammar. by jmoller · 16 years ago