NEW - bug 215128: [xslt][editor] Allow for selective loading of XSLT 1.0 or XSLT 2.0 grammar.
https://bugs.eclipse.org/bugs/show_bug.cgi?id=215128
diff --git a/bundles/org.eclipse.wst.xsl.core/plugin.properties b/bundles/org.eclipse.wst.xsl.core/plugin.properties
new file mode 100644
index 0000000..7270c6b
--- /dev/null
+++ b/bundles/org.eclipse.wst.xsl.core/plugin.properties
@@ -0,0 +1,4 @@
+#Properties file for org.eclipse.wst.xsl.launching
+Bundle-Name.0 = XSL Launching Plug-in (Incubating)
+Bundle-Vendor.0 =Eclipse.org
+XSL.ContentType.Name=XSL Template