ASSIGNED - bug 223526: require-bundle should specify ranges
https://bugs.eclipse.org/bugs/show_bug.cgi?id=223526
diff --git a/bundles/org.eclipse.wst.xsl.core/META-INF/MANIFEST.MF b/bundles/org.eclipse.wst.xsl.core/META-INF/MANIFEST.MF
index 6aed468..582259f 100644
--- a/bundles/org.eclipse.wst.xsl.core/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.wst.xsl.core/META-INF/MANIFEST.MF
@@ -4,15 +4,15 @@
 Bundle-SymbolicName: org.eclipse.wst.xsl.core;singleton:=true
 Bundle-Version: 0.5.0.qualifier
 Bundle-Activator: org.eclipse.wst.xsl.core.internal.XSLCorePlugin
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.wst.common.uriresolver,
- org.eclipse.wst.xml.core,
- org.eclipse.core.resources,
- org.eclipse.wst.sse.core,
- org.apache.xalan;bundle-version="2.7.0",
- org.apache.ant;bundle-version="1.7.0";resolution:=optional,
- org.eclipse.ant.core;bundle-version="3.1.300",
- org.eclipse.wst.validation;bundle-version="1.1.103"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+ org.eclipse.wst.common.uriresolver;bundle-version="[1.1.301,2.0.0)",
+ org.eclipse.wst.xml.core;bundle-version="[1.1.300,2.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
+ org.eclipse.wst.sse.core;bundle-version="[1.1.300,2.0.0)",
+ org.apache.xalan;bundle-version="[2.7.0,2.8.0)",
+ org.apache.ant;bundle-version="[1.7.0,2.0.0)";resolution:=optional,
+ org.eclipse.ant.core;bundle-version="[3.1.300,4.0.0)",
+ org.eclipse.wst.validation;bundle-version="[1.1.103,2.0.0)"
 Bundle-ActivationPolicy: lazy
 Bundle-RequiredExecutionEnvironment: J2SE-1.5
 Bundle-ClassPath: .