Make this plugin compatible with Sirius 1.0.0.

The previous version is only compatible with Sirius 0.9.0. The class
StackEx has been moved since Sirius 1.0.0. This commit updates the
dependencies and makes this version compatible with Sirius 1.0.0 and
later.

Signed-off-by: Laurent Redor <laurent.redor@obeo.fr>
3 files changed
tree: 8d18291c2146c2ac499372522f36c3a73bcbd422
  1. .gitignore
  2. features/
  3. plugins/
  4. pom.xml
  5. update/