blob: 63b599e62f03a7697e9e08b041062680601ff10c [file] [log] [blame]
deboer548800e2007-03-21 02:55:33 +00001Manifest-Version: 1.0
2Bundle-ManifestVersion: 2
3Bundle-Name: %pluginName
4Bundle-SymbolicName: org.eclipse.wst.server.http.ui;singleton:=true
eyuen9572dc42012-08-21 15:07:27 -04005Bundle-Version: 1.0.300.qualifier
deboer548800e2007-03-21 02:55:33 +00006Bundle-Activator: org.eclipse.wst.server.http.ui.internal.HttpUIPlugin
7Bundle-Vendor: %providerName
8Bundle-Localization: plugin
9Export-Package: org.eclipse.wst.server.http.ui.internal;x-internal:=true
deboer85a66fc2007-05-09 15:53:51 +000010Require-Bundle: org.eclipse.ui.forms;bundle-version="[3.2.0,4.0.0)",
deboer548800e2007-03-21 02:55:33 +000011 org.eclipse.wst.server.core;bundle-version="[1.0.204,2.0.0)",
deboer7e4229a2008-03-25 19:17:40 +000012 org.eclipse.wst.server.ui;bundle-version="[1.0.103,2.0.0)",
deboer5382ce72007-04-25 04:24:24 +000013 org.eclipse.wst.server.http.core;bundle-version="[1.0.0,2.0.0)",
deboer5382ce72007-04-25 04:24:24 +000014 org.eclipse.wst.common.project.facet.ui;bundle-version="[1.2.0,2.0.0)"
deboer4c4d5812008-03-24 22:45:00 +000015Bundle-ActivationPolicy: lazy
deboerd23babc2007-08-29 14:26:11 +000016Bundle-RequiredExecutionEnvironment: J2SE-1.5