blob: 247151a27e590372613354c622569383d2ab6794 [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.jst.server.preview.adapter;singleton:=true
Bundle-Version: 1.0.0.qualifier
Bundle-Activator: org.eclipse.jst.server.preview.internal.PreviewPlugin
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Export-Package: org.eclipse.jst.server.preview.internal;x-friends:="org.eclipse.jst.server.ui"
Require-Bundle: org.eclipse.jdt.core;bundle-version="[3.2.0,4.0.0)",
org.eclipse.jdt.launching;bundle-version="[3.2.0,4.0.0)",
org.eclipse.wst.server.core;bundle-version="[1.0.103,1.1.0)",
org.eclipse.jst.server.core;bundle-version="[1.0.204,1.1.0)",
org.eclipse.jst.common.project.facet.core;bundle-version="[1.1,2.0.0)",
org.eclipse.debug.ui;bundle-version="[3.2.0,4.0.0)",
org.eclipse.wst.server.ui;bundle-version="[1.0.103,1.1.0)",
org.eclipse.wst.common.project.facet.ui;bundle-version="[1.1.0,1.3.0)",
org.eclipse.jdt.debug.ui;bundle-version="[3.2.100,4.0.0)"
Eclipse-LazyStart: true
Bundle-RequiredExecutionEnvironment: J2SE-1.4