RESOLVED - bug 272377: [pde viz] does not install into Eclipse 3.4.2
https://bugs.eclipse.org/bugs/show_bug.cgi?id=272377
diff --git a/visualization/features/org.eclipse.pde.visualization.dependency-feature/feature.xml b/visualization/features/org.eclipse.pde.visualization.dependency-feature/feature.xml
index 58d2466..283c20f 100644
--- a/visualization/features/org.eclipse.pde.visualization.dependency-feature/feature.xml
+++ b/visualization/features/org.eclipse.pde.visualization.dependency-feature/feature.xml
@@ -20,9 +20,9 @@
       <import plugin="org.eclipse.ui" version="3.4.0" match="compatible"/>
       <import plugin="org.eclipse.core.runtime" version="3.4.0" match="compatible"/>
       <import plugin="org.eclipse.pde.ui" version="3.4.0" match="greaterOrEqual"/>
-      <import plugin="org.eclipse.ui.forms" version="3.4.0" match="compatible"/>
+      <import plugin="org.eclipse.ui.forms" version="3.3.100" match="compatible"/>
       <import plugin="org.eclipse.draw2d" version="3.4.0" match="compatible"/>
-      <import plugin="org.eclipse.zest.core" version="1.0.100" match="compatible"/>
+      <import plugin="org.eclipse.zest.core" version="1.0.0" match="compatible"/>
       <import plugin="org.eclipse.zest.layouts" version="1.0.0" match="compatible"/>
    </requires>