blob: e81f121286c68fa91ac0ad2465b56c3b3389cbc7 [file] [log] [blame]
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.1"?>
<product name="Eclipse Browser Product" id="org.eclipse.browser.product" application="org.eclipse.browser.application" useFeatures="false">
<aboutInfo>
<image path="/org.eclipsecon.browser/branding/world_about.gif"/>
<text>
This is a blurb about my product.
</text>
</aboutInfo>
<configIni use="default"/>
<launcherArgs>
</launcherArgs>
<windowImages i16="/org.eclipsecon.browser/branding/world_16-16_windows.gif" i32="/org.eclipsecon.browser/branding/world_32-32_windows.gif"/>
<launcher name="browser">
<solaris/>
<win useIco="true">
<ico path="/org.eclipsecon.browser/branding/world_launcher.ico"/>
<bmp/>
</win>
</launcher>
<vm>
</vm>
<plugins>
<plugin id="com.ibm.icu"/>
<plugin id="org.eclipse.ant.core"/>
<plugin id="org.eclipse.browser"/>
<plugin id="org.eclipse.core.commands"/>
<plugin id="org.eclipse.core.contenttype"/>
<plugin id="org.eclipse.core.expressions"/>
<plugin id="org.eclipse.core.filesystem"/>
<plugin id="org.eclipse.core.filesystem.win32.x86" fragment="true"/>
<plugin id="org.eclipse.core.jobs"/>
<plugin id="org.eclipse.core.resources"/>
<plugin id="org.eclipse.core.resources.compatibility" fragment="true"/>
<plugin id="org.eclipse.core.resources.win32" fragment="true"/>
<plugin id="org.eclipse.core.runtime"/>
<plugin id="org.eclipse.core.runtime.compatibility"/>
<plugin id="org.eclipse.core.runtime.compatibility.auth"/>
<plugin id="org.eclipse.core.runtime.compatibility.registry" fragment="true"/>
<plugin id="org.eclipse.core.variables"/>
<plugin id="org.eclipse.equinox.common"/>
<plugin id="org.eclipse.equinox.preferences"/>
<plugin id="org.eclipse.equinox.registry"/>
<plugin id="org.eclipse.help"/>
<plugin id="org.eclipse.jface"/>
<plugin id="org.eclipse.osgi"/>
<plugin id="org.eclipse.swt"/>
<plugin id="org.eclipse.swt.win32.win32.x86" fragment="true"/>
<plugin id="org.eclipse.ui"/>
<plugin id="org.eclipse.ui.forms"/>
<plugin id="org.eclipse.ui.workbench"/>
<plugin id="org.eclipse.update.configurator"/>
</plugins>
</product>