blob: 7cb4ddb75848604ce326928e55e027e1d64e47b5 [file] [log] [blame]
Stephan Herrmann01664412010-04-01 20:28:43 +00001Manifest-Version: 1.0
2Bundle-ManifestVersion: 2
Stephan Herrmann98502132010-04-02 14:34:38 +00003Bundle-Name: %pluginName
4Bundle-Vendor: %providerName
Stephan Herrmann01664412010-04-01 20:28:43 +00005Bundle-SymbolicName: org.eclipse.objectteams.otdt.pde.ui;singleton:=true
Stephan Herrmann0f003d12017-02-05 03:03:12 +01006Bundle-Version: 2.6.0.qualifier
Stephan Herrmann01664412010-04-01 20:28:43 +00007Bundle-Activator: org.eclipse.objectteams.otdt.internal.pde.ui.OTPDEUIPlugin
Stephan Herrmanna6531ae2013-09-19 18:56:27 +02008Require-Bundle: org.eclipse.ui;bundle-version="[3.9.0,4.0.0)",
Stephan Herrmannbf00c072011-05-12 19:27:42 +00009 org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
10 org.eclipse.core.resources;bundle-version="[3.7.0,4.0.0)",
Stephan Herrmanna6531ae2013-09-19 18:56:27 +020011 org.eclipse.pde.ui;bundle-version="[3.8.0,4.0.0)",
12 org.eclipse.ui.ide;bundle-version="[3.9.0,4.0.0)",
13 org.eclipse.debug.core;bundle-version="[3.8.0,4.0.0)",
14 org.eclipse.debug.ui;bundle-version="[3.9.0,4.0.0)",
Stephan Herrmannbf00c072011-05-12 19:27:42 +000015 org.eclipse.ui.forms;bundle-version="[3.5.100,4.0.0)",
Stephan Herrmann329259b2014-06-08 16:52:40 +020016 org.eclipse.jdt.ui;bundle-version="[3.10.0,4.0.0)",
Stephan Herrmanna6531ae2013-09-19 18:56:27 +020017 org.eclipse.search;bundle-version="[3.9.0,4.0.0)",
Stephan Herrmannbf00c072011-05-12 19:27:42 +000018 org.eclipse.pde.api.tools.ui;bundle-version="[1.0.300,4.0.0)",
Stephan Herrmann329259b2014-06-08 16:52:40 +020019 org.eclipse.jdt.core;bundle-version="[3.10.0.v_OTDT_r230,4.0.0)",
Stephan Herrmann6d8387c2015-11-10 16:07:05 +010020 org.eclipse.objectteams.otdt;bundle-version="[2.5.0,3.0.0)",
Stephan Herrmannd88eafd2014-05-03 20:37:40 +020021 org.eclipse.objectteams.otdt.debug;bundle-version="[2.3.0,3.0.0)",
Stephan Herrmann6d8387c2015-11-10 16:07:05 +010022 org.eclipse.objectteams.otequinox;bundle-version="[2.5.0,3.0.0)",
23 org.eclipse.objectteams.otdt.ui;bundle-version="[2.5.0,3.0.0)"
Stephan Herrmann01664412010-04-01 20:28:43 +000024Bundle-ActivationPolicy: lazy
25Bundle-Localization: plugin
Stephan Herrmannb51aed72010-05-18 11:14:14 +000026Export-Package: org.eclipse.objectteams.otdt.internal.migration;x-internal:=true,
27 org.eclipse.objectteams.otdt.internal.pde.ui;x-internal:=true,
28 org.eclipse.objectteams.otdt.internal.pde.validation;x-internal:=true
Stephan Herrmann38222252014-05-15 14:04:11 +020029Bundle-RequiredExecutionEnvironment: JavaSE-1.7