Bug 505601: Adopt samples support that was removed from pde.ui
diff --git a/plugins/org.eclipse.objectteams.otdt.samples/META-INF/MANIFEST.MF b/plugins/org.eclipse.objectteams.otdt.samples/META-INF/MANIFEST.MF
index fc48b70..e84a54a 100644
--- a/plugins/org.eclipse.objectteams.otdt.samples/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.objectteams.otdt.samples/META-INF/MANIFEST.MF
@@ -11,17 +11,11 @@
  org.eclipse.ui.intro;bundle-version="[3.4.100,4.0.0)",
  org.eclipse.ui.intro.universal;bundle-version="[3.2.500,4.0.0)",
  org.eclipse.pde.ui;bundle-version="[3.6.100,4.0.0)",
- org.eclipse.core.resources;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.ui.ide;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.ui.forms;bundle-version="[3.5.100,4.0.0)",
  org.eclipse.debug.ui;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.debug.core;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.jdt.debug.ui;bundle-version="[3.6.0,4.0.0)",
  org.eclipse.jdt.core;bundle-version="[3.10.0.v_OTDT_r230,4.0.0)",
- org.eclipse.objectteams.otdt;bundle-version="[2.5.0,3.0.0)",
- org.eclipse.objectteams.otdt.ui;bundle-version="[2.5.0,3.0.0)",
- org.eclipse.objectteams.otdt.ui.help;bundle-version="[2.5.0,3.0.0)",
- org.eclipse.objectteams.otequinox;bundle-version="[2.5.0,3.0.0)"
+ org.eclipse.objectteams.otdt.ui.help;bundle-version="[2.5.0,3.0.0)"
 Export-Package: org.eclipse.objectteams.otdt.internal.samples;x-internal:="true"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.7
 Bundle-ActivationPolicy: lazy