Versions for building against 3.6.1
diff --git a/features/org.eclipse.objectteams.otdt.core.patch/feature.xml b/features/org.eclipse.objectteams.otdt.core.patch/feature.xml
index 7d419ae..3e36d0f 100644
--- a/features/org.eclipse.objectteams.otdt.core.patch/feature.xml
+++ b/features/org.eclipse.objectteams.otdt.core.patch/feature.xml
@@ -59,14 +59,14 @@
    </url>
 
    <requires>
-      <import feature="org.eclipse.jdt" version="3.6.0.v20100526-0800-7z8XFUJFMTfCWGoVu7Kltsu9H155" patch="true"/>
+      <import feature="org.eclipse.jdt" version="3.6.1.r361_v20100714-0800-7z8XFUSFLFlmgLc5z-Bvrt8-HVkH" patch="true"/>
    </requires>
 
    <plugin
          id="org.eclipse.jdt.core"
          download-size="5614"
          install-size="5614"
-         version="3.6.0.v_OTDT_r071_qualifier"
+         version="3.6.1.v_OTDT_r071_qualifier"
          unpack="false"/>
 
 </feature>