Releng: try to avoid ui.intro which had caused:
[java] /home/jenkins/agent/workspace/buildAndTest/testrun/build-root/eclipse/plugins/org.eclipse.pde.build_3.11.400.v20220923-1253/scripts/genericTargets.xml:112:
A cycle was detected when generating the classpath
org.eclipse.objectteams.otdt.ui.help_2.5.0.201606070956,
org.eclipse.ui.intro_3.6.600.v20220619-1918,
org.eclipse.help.base_4.3.900.v20221123-1800,
org.eclipse.equinox.http.jetty_3.8.200.v20221109-0702,
org.eclipse.jetty.http_10.0.12, slf4j.api_1.7.36, slf4j.nop_1.7.36,
slf4j.api_1.7.36.
diff --git a/plugins/org.eclipse.objectteams.otdt.ui.help/META-INF/MANIFEST.MF b/plugins/org.eclipse.objectteams.otdt.ui.help/META-INF/MANIFEST.MF
index f5b8a28..f7eb149 100644
--- a/plugins/org.eclipse.objectteams.otdt.ui.help/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.objectteams.otdt.ui.help/META-INF/MANIFEST.MF
@@ -12,7 +12,6 @@
  org.eclipse.objectteams.otdt.ui.help
 Require-Bundle: org.eclipse.ui;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.ui.intro;bundle-version="[3.4.100,4.0.0)",
  org.eclipse.ui.cheatsheets;bundle-version="[3.4.100,4.0.0)",
  org.eclipse.help;bundle-version="[3.5.100,4.0.0)",
  org.eclipse.core.resources;bundle-version="[3.7.0,4.0.0)",