Releng: build against S-4.9RC1-201808301030
diff --git a/features/org.eclipse.objectteams.otdt.core.patch/feature.xml b/features/org.eclipse.objectteams.otdt.core.patch/feature.xml
index 7298b19..0149f3f 100644
--- a/features/org.eclipse.objectteams.otdt.core.patch/feature.xml
+++ b/features/org.eclipse.objectteams.otdt.core.patch/feature.xml
@@ -59,7 +59,7 @@
    </url>
 
    <requires>
-      <import feature="org.eclipse.jdt" version="3.15.0.v20180823-0831" patch="true"/>
+      <import feature="org.eclipse.jdt" version="3.15.0.v20180830-1030" patch="true"/>
    </requires>
 
    <plugin
diff --git a/releng/build-scripts/build/otdt_prerequisites-hipp.sh b/releng/build-scripts/build/otdt_prerequisites-hipp.sh
index 4c7fbf5..e36957c 100644
--- a/releng/build-scripts/build/otdt_prerequisites-hipp.sh
+++ b/releng/build-scripts/build/otdt_prerequisites-hipp.sh
@@ -53,14 +53,14 @@
 
 # VERSIONS:
 # Eclipse SDK build identifier (used for substitution in otdt.map.in etc.):
-SDK_QUALIFIER=${SDK_QUALIFIER:="I20180823-0450"}
+SDK_QUALIFIER=${SDK_QUALIFIER:="I20180830-1030"}
 
 # Architecture (as used by OSGi):
 ARCH=`arch`
 
 # used only locally (components of the ECLIPSE_SDK_TGZ path):
-EVERSION=${EVERSION:="4.9M3"}
-DROP=${DROPS4}/${DROP:="S-4.9M3-201808230450"}
+EVERSION=${EVERSION:="4.9RC1"}
+DROP=${DROPS4}/${DROP:="S-4.9RC1-201808301030"}
 
 # EXPORT: archive file of the base eclipse SDK build:
 ECLIPSE_SDK_TGZ=${DROP}/eclipse-SDK-${EVERSION}-linux-gtk-${ARCH}.tar.gz
diff --git a/releng/build-scripts/build/run.properties b/releng/build-scripts/build/run.properties
index 0c7bd22..0524141 100644
--- a/releng/build-scripts/build/run.properties
+++ b/releng/build-scripts/build/run.properties
@@ -19,12 +19,12 @@
 
 # ------------- insert current versions here ---------------
 # Details of the Eclipse SDK built upon:
-run.eclipseScriptDir=plugins/org.eclipse.pde.build_3.10.100.v20180701-0718/scripts
-org.eclipse.equinox.launcher_jar=org.eclipse.equinox.launcher_1.5.100.v20180611-1436.jar
+run.eclipseScriptDir=plugins/org.eclipse.pde.build_3.10.100.v20180828-1915/scripts
+org.eclipse.equinox.launcher_jar=org.eclipse.equinox.launcher_1.5.100.v20180827-1352.jar
 
 # for patching our patch feature to match this version with any suffix:
-jdt.feature.version=3.15.0.v20180823-0831
-jdt.feature.version.next=3.15.0.v20180823-0832
+jdt.feature.version=3.15.0.v20180830-1030
+jdt.feature.version.next=3.15.0.v20180830-1031
 
 # jdt.core fragments for extracting pre-built classes and properties:
 jdt.compiler.apt=org.eclipse.jdt.compiler.apt_1.3.300.v20180810-0804.jar