Releng: try to force newest equinox.common, to match newest jdt.ui
diff --git a/features/org.eclipse.objectteams.otdt.feature/feature.xml b/features/org.eclipse.objectteams.otdt.feature/feature.xml
index 1c04192..126108c 100644
--- a/features/org.eclipse.objectteams.otdt.feature/feature.xml
+++ b/features/org.eclipse.objectteams.otdt.feature/feature.xml
@@ -66,6 +66,8 @@
          id="org.eclipse.objectteams.otdt.core.patch"
          version="2.4.0.qualifier"/>
 
+   <plugin id="org.eclipse.core.runtime" version="3.11.0"/>
+
    <plugin
          id="org.eclipse.objectteams.otdt"
          download-size="73"
diff --git a/plugins/org.eclipse.objectteams.otequinox/META-INF/MANIFEST.MF b/plugins/org.eclipse.objectteams.otequinox/META-INF/MANIFEST.MF
index d4afc4f..4749459 100644
--- a/plugins/org.eclipse.objectteams.otequinox/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.objectteams.otequinox/META-INF/MANIFEST.MF
@@ -12,8 +12,7 @@
  org.eclipse.objectteams.otredyn;bundle-version="[1.0.0,2.0.0)",
  org.eclipse.osgi;bundle-version="[3.10.0,4.0.0)",
  org.eclipse.jdt.annotation;bundle-version="[1.1.0,2.0.0)";resolution:=optional,
- org.objectweb.asm;bundle-version="[5.0.1,6.0.0)",
- org.eclipse.equinox.common;bundle-version="3.7.0"
+ org.objectweb.asm;bundle-version="[5.0.1,6.0.0)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.7
 Bundle-ActivationPolicy: lazy
 Export-Package: org.eclipse.objectteams.otequinox