Revert change of major version, no incompatibilities as of yet.
diff --git a/plugins/org.eclipse.objectteams.eclipse.monitor/META-INF/MANIFEST.MF b/plugins/org.eclipse.objectteams.eclipse.monitor/META-INF/MANIFEST.MF
index 6c7476b..f5c8512 100644
--- a/plugins/org.eclipse.objectteams.eclipse.monitor/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.objectteams.eclipse.monitor/META-INF/MANIFEST.MF
@@ -8,7 +8,7 @@
 Bundle-Localization: plugin
 Require-Bundle: org.eclipse.ui;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.objectteams.otequinox;bundle-version="[3.0.0,4.0.0)"
+ org.eclipse.objectteams.otequinox;bundle-version="[2.2.0,3.0.0)"
 Bundle-ActivationPolicy: lazy
 Bundle-RequiredExecutionEnvironment: J2SE-1.5
 Export-Package: org.eclipse.objectteams.eclipse.monitor.internal;x-internal:=true
diff --git a/plugins/org.eclipse.objectteams.otdt.apt/META-INF/MANIFEST.MF b/plugins/org.eclipse.objectteams.otdt.apt/META-INF/MANIFEST.MF
index abf2472..26ac8eb 100644
--- a/plugins/org.eclipse.objectteams.otdt.apt/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.objectteams.otdt.apt/META-INF/MANIFEST.MF
@@ -6,7 +6,7 @@
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
 Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Require-Bundle: org.eclipse.objectteams.otequinox;bundle-version="[3.0.0,4.0.0)",
+Require-Bundle: org.eclipse.objectteams.otequinox;bundle-version="[2.2.0,3.0.0)",
  org.eclipse.osgi;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.jdt.core;bundle-version="[3.7.0.v_OTDT_r200,4.0.0)"
 Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.objectteams.otdt.debug.adaptor/META-INF/MANIFEST.MF b/plugins/org.eclipse.objectteams.otdt.debug.adaptor/META-INF/MANIFEST.MF
index 026ed4d..8f18bcc 100644
--- a/plugins/org.eclipse.objectteams.otdt.debug.adaptor/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.objectteams.otdt.debug.adaptor/META-INF/MANIFEST.MF
@@ -6,7 +6,7 @@
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
 Require-Bundle: org.eclipse.jdt.core;bundle-version="[3.7.0.v_OTDT_r200,4.0.0)",
- org.eclipse.objectteams.otequinox;bundle-version="[3.0.0,4.0.0)",
+ org.eclipse.objectteams.otequinox;bundle-version="[2.2.0,3.0.0)",
  org.eclipse.objectteams.otdt;bundle-version="[2.0.0,3.0.0)",
  org.eclipse.objectteams.otdt.debug;bundle-version="[2.0.0,3.0.0)",
  org.eclipse.objectteams.otdt.debug.ui;bundle-version="[2.0.0,3.0.0)",
diff --git a/plugins/org.eclipse.objectteams.otdt.jdt.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.objectteams.otdt.jdt.ui/META-INF/MANIFEST.MF
index 3f73917..625bc95 100644
--- a/plugins/org.eclipse.objectteams.otdt.jdt.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.objectteams.otdt.jdt.ui/META-INF/MANIFEST.MF
@@ -19,7 +19,7 @@
  org.eclipse.ui.views;bundle-version="[3.6.0,4.0.0)",
  org.eclipse.core.filesystem;bundle-version="[1.3.100,2.0.0)",
  org.eclipse.jdt.core;bundle-version="[3.7.0.v_OTDT_r200,4.0.0)",
- org.eclipse.objectteams.otequinox;bundle-version="[3.0.0,4.0.0)",
+ org.eclipse.objectteams.otequinox;bundle-version="[2.2.0,3.0.0)",
  org.eclipse.objectteams.otdt.ui;bundle-version="[2.0.0,3.0.0)",
  org.eclipse.objectteams.otdt;bundle-version="[2.0.0,3.0.0)"
 Bundle-Vendor: %providerName
diff --git a/plugins/org.eclipse.objectteams.otdt.pde.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.objectteams.otdt.pde.ui/META-INF/MANIFEST.MF
index 4dff1aa..0b438d2 100644
--- a/plugins/org.eclipse.objectteams.otdt.pde.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.objectteams.otdt.pde.ui/META-INF/MANIFEST.MF
@@ -18,7 +18,7 @@
  org.eclipse.jdt.core;bundle-version="[3.7.0.v_OTDT_r200,4.0.0)",
  org.eclipse.objectteams.otdt;bundle-version="[2.0.0,3.0.0)",
  org.eclipse.objectteams.otdt.debug;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.objectteams.otequinox;bundle-version="[3.0.0,4.0.0)",
+ org.eclipse.objectteams.otequinox;bundle-version="[2.2.0,3.0.0)",
  org.eclipse.objectteams.otdt.ui;bundle-version="[2.0.0,3.0.0)"
 Bundle-ActivationPolicy: lazy
 Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.objectteams.otdt.samples/META-INF/MANIFEST.MF b/plugins/org.eclipse.objectteams.otdt.samples/META-INF/MANIFEST.MF
index ad17bac..01c4170 100644
--- a/plugins/org.eclipse.objectteams.otdt.samples/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.objectteams.otdt.samples/META-INF/MANIFEST.MF
@@ -21,7 +21,7 @@
  org.eclipse.objectteams.otdt;bundle-version="[2.0.0,3.0.0)",
  org.eclipse.objectteams.otdt.ui;bundle-version="[2.0.0,3.0.0)",
  org.eclipse.objectteams.otdt.ui.help;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.objectteams.otequinox;bundle-version="[3.0.0,4.0.0)"
+ org.eclipse.objectteams.otequinox;bundle-version="[2.2.0,3.0.0)"
 Export-Package: org.eclipse.objectteams.otdt.internal.samples;x-internal:="true"
 Bundle-RequiredExecutionEnvironment: J2SE-1.5
 Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.objectteams.otdt.ui.help/META-INF/MANIFEST.MF b/plugins/org.eclipse.objectteams.otdt.ui.help/META-INF/MANIFEST.MF
index 0f7799c..375ea03 100644
--- a/plugins/org.eclipse.objectteams.otdt.ui.help/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.objectteams.otdt.ui.help/META-INF/MANIFEST.MF
@@ -22,7 +22,7 @@
  org.eclipse.jdt.ui;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.jdt.core;bundle-version="[3.7.0.v_OTDT_r200,4.0.0)",
  org.eclipse.objectteams.otdt.ui;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.objectteams.otequinox;bundle-version="[3.0.0,4.0.0)",
+ org.eclipse.objectteams.otequinox;bundle-version="[2.2.0,3.0.0)",
  org.eclipse.objectteams.otdt.doc;bundle-version="2.1.0"
 Bundle-RequiredExecutionEnvironment: J2SE-1.5
 Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.objectteams.otdt/META-INF/MANIFEST.MF b/plugins/org.eclipse.objectteams.otdt/META-INF/MANIFEST.MF
index c8bfec1..d401ddf 100644
--- a/plugins/org.eclipse.objectteams.otdt/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.objectteams.otdt/META-INF/MANIFEST.MF
@@ -16,7 +16,7 @@
  org.eclipse.jdt.launching;bundle-version="[3.6.100,4.0.0)",
  org.eclipse.debug.core;bundle-version="[3.7.100,4.0.0)",
  org.eclipse.osgi;bundle-version="[3.8.0,4.0.0)",
- org.eclipse.objectteams.otequinox;bundle-version="[3.0.0,4.0.0)",
+ org.eclipse.objectteams.otequinox;bundle-version="[2.2.0,3.0.0)",
  org.eclipse.ui.ide;bundle-version="3.8.0"
 Bundle-RequiredExecutionEnvironment: J2SE-1.5
 Bundle-ActivationPolicy: lazy
diff --git a/testplugins/org.eclipse.objectteams.otdt.ui.tests.refactoring/META-INF/MANIFEST.MF b/testplugins/org.eclipse.objectteams.otdt.ui.tests.refactoring/META-INF/MANIFEST.MF
index bc7e6b6..63dd412 100644
--- a/testplugins/org.eclipse.objectteams.otdt.ui.tests.refactoring/META-INF/MANIFEST.MF
+++ b/testplugins/org.eclipse.objectteams.otdt.ui.tests.refactoring/META-INF/MANIFEST.MF
@@ -31,7 +31,6 @@
  org.eclipse.jdt.core.manipulation,
  org.eclipse.jdt.ui.tests,
  org.eclipse.objectteams.otequinox,
- org.eclipse.objectteams.otequinox,
  org.eclipse.objectteams.otdt
 Bundle-RequiredExecutionEnvironment: J2SE-1.5
 Bundle-ActivationPolicy: lazy