Update for building against I20130918-2000 (Luna M2)
diff --git a/plugins/org.eclipse.objectteams.otdt.debug.adaptor/META-INF/MANIFEST.MF b/plugins/org.eclipse.objectteams.otdt.debug.adaptor/META-INF/MANIFEST.MF
index 8f18bcc..00094f3 100644
--- a/plugins/org.eclipse.objectteams.otdt.debug.adaptor/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.objectteams.otdt.debug.adaptor/META-INF/MANIFEST.MF
@@ -2,19 +2,21 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.objectteams.otdt.debug.adaptor;singleton:=true
-Bundle-Version: 2.2.0.qualifier
+Bundle-Version: 2.3.0.qualifier
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Require-Bundle: org.eclipse.jdt.core;bundle-version="[3.7.0.v_OTDT_r200,4.0.0)",
+Require-Bundle: org.eclipse.jdt.core;bundle-version="[3.9.0.v_OTDT_r220,4.0.0)",
  org.eclipse.objectteams.otequinox;bundle-version="[2.2.0,3.0.0)",
- org.eclipse.objectteams.otdt;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.objectteams.otdt.debug;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.objectteams.otdt.debug.ui;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.objectteams.otdt.ui;bundle-version="[2.0.0,3.0.0)",
+ org.eclipse.objectteams.otdt;bundle-version="[2.2.0,3.0.0)",
+ org.eclipse.objectteams.otdt.debug;bundle-version="[2.2.0,3.0.0)",
+ org.eclipse.objectteams.otdt.debug.ui;bundle-version="[2.2.0,3.0.0)",
+ org.eclipse.objectteams.otdt.ui;bundle-version="[2.2.0,3.0.0)",
  org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.jdt.ui;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.debug.ui;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.jdt.debug;bundle-version="[3.7.0,4.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.9.0,4.0.0)",
+ org.eclipse.jdt.ui;bundle-version="[3.9.0,4.0.0)",
+ org.eclipse.debug.core;bundle-version="[3.8.0,4.0.0)",
+ org.eclipse.debug.ui;bundle-version="[3.9.0,4.0.0)",
+ org.eclipse.jdt.debug;bundle-version="[3.8.0,4.0.0)",
  org.eclipse.jdt.debug.ui;bundle-version="[3.6.0,4.0.0)",
  org.eclipse.jface;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.ui;bundle-version="[3.7.0,4.0.0)",