Prepare for building on build.eclipse.org:
* Change all version numbers to 0.7.0
* Update / cleanup names (bundle & provider)
* Fix some configuration warnings (build.properties)
* Remove Java-Builder from ot.runtime (not needed)
diff --git a/plugins/org.eclipse.objectteams.otdt.pde.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.objectteams.otdt.pde.ui/META-INF/MANIFEST.MF
index 51c2222..2939c85 100644
--- a/plugins/org.eclipse.objectteams.otdt.pde.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.objectteams.otdt.pde.ui/META-INF/MANIFEST.MF
@@ -1,8 +1,9 @@
 Manifest-Version: 1.0
 Bundle-ManifestVersion: 2
-Bundle-Name: OTPDEUI Plug-in
+Bundle-Name: %pluginName
+Bundle-Vendor: %providerName
 Bundle-SymbolicName: org.eclipse.objectteams.otdt.pde.ui;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 0.7.0.qualifier
 Bundle-Activator: org.eclipse.objectteams.otdt.internal.pde.ui.OTPDEUIPlugin
 Require-Bundle: org.eclipse.ui,
  org.eclipse.core.runtime,
@@ -22,6 +23,5 @@
  org.eclipse.pde.api.tools.ui;bundle-version="1.0.200"
 Bundle-ActivationPolicy: lazy
 Bundle-Localization: plugin
-Bundle-Vendor: The TOPPrax consortium
 Export-Package: org.eclipse.objectteams.otdt.internal.pde.ui
 Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/plugins/org.eclipse.objectteams.otdt.pde.ui/plugin.properties b/plugins/org.eclipse.objectteams.otdt.pde.ui/plugin.properties
index b3162b8..63dcec8 100644
--- a/plugins/org.eclipse.objectteams.otdt.pde.ui/plugin.properties
+++ b/plugins/org.eclipse.objectteams.otdt.pde.ui/plugin.properties
@@ -1,3 +1,6 @@
+pluginName=OT/Equinox Development UI Integration for PDE (Incubation)
+providerName=Eclipse.org - Object Teams
+
 # wizard:
 new.OTPluginProject.description=Create an Object Teams Plug-in Project