versions as of 0.8M6

diff --git a/releng/build-scripts/build/otdt_prerequisites.sh b/releng/build-scripts/build/otdt_prerequisites.sh
index e3b4119..326bb3f 100644
--- a/releng/build-scripts/build/otdt_prerequisites.sh
+++ b/releng/build-scripts/build/otdt_prerequisites.sh
@@ -48,11 +48,11 @@
 
 # VERSIONS:
 # Eclipse SKD build identifier:
-EVERSION=3.7M5
+EVERSION=3.7M6
 # Architecture (as used by OSGi):
 ARCH=`arch`
 # used only locally:
-DROP=${BASEDIR}/drops/S-3.7M5-201101272034
+DROP=${BASEDIR}/drops/S-3.7M6-201103101119
 
 # EXPORT: archive file of the base eclipse SDK build:
 ECLIPSE_SDK_TGZ=${DROP}/eclipse-SDK-${EVERSION}-linux-gtk-${ARCH}.tar.gz
diff --git a/releng/build-scripts/build/run.properties b/releng/build-scripts/build/run.properties
index 14e16e6..e7e807e 100644
--- a/releng/build-scripts/build/run.properties
+++ b/releng/build-scripts/build/run.properties
@@ -23,12 +23,12 @@
 # Version dependent names:
 
 # Details of the Eclipse SDK build upon:
-run.eclipseScriptDir=plugins/org.eclipse.pde.build_3.6.100.v20110121-1730/scripts
+run.eclipseScriptDir=plugins/org.eclipse.pde.build_3.6.100.v20110310/scripts
 org.eclipse.equinox.launcher_jar=org.eclipse.equinox.launcher_1.2.0.v20110124-0830.jar
 
 # for patching our patch feature to match this version with any suffix:
-jdt.feature.version=3.7.0.v20110121
-jdt.feature.version.next=3.7.0.v20110122
+jdt.feature.version=3.7.0.v20110208-0800
+jdt.feature.version.next=3.7.0.v20110208-0801
 
 # SVN Support for PDE BUILD:
 # (Note: this file must be provided in ${OTScriptDir}/lib)
diff --git a/releng/build-scripts/build/test.properties b/releng/build-scripts/build/test.properties
index 2178cf3..66d1c2f 100644
--- a/releng/build-scripts/build/test.properties
+++ b/releng/build-scripts/build/test.properties
@@ -1,12 +1,12 @@
 # versions of test plugins:
 
-org.eclipse.jdt.core.tests.builder=org.eclipse.jdt.core.tests.builder_3.4.0.v_B35
+org.eclipse.jdt.core.tests.builder=org.eclipse.jdt.core.tests.builder_3.4.0.v_B42
 org.eclipse.jdt.core.tests.compiler=org.eclipse.jdt.core.tests.compiler_3.4.0

 org.eclipse.jdt.core.tests.model=org.eclipse.jdt.core.tests.model_3.4.0

 org.eclipse.test.performance=org.eclipse.test.performance_3.6.0

-org.eclipse.jdt.debug.tests=org.eclipse.jdt.debug.tests_3.1.200.v20110126
-org.eclipse.jdt.ui.tests=org.eclipse.jdt.ui.tests_3.7.0.v20110124-1800
-org.eclipse.jdt.ui.tests.refactoring=org.eclipse.jdt.ui.tests.refactoring_3.7.0.v20110123-2000
+org.eclipse.jdt.debug.tests=org.eclipse.jdt.debug.tests_3.1.200.v20110207
+org.eclipse.jdt.ui.tests=org.eclipse.jdt.ui.tests_3.7.0.v20110307-2000a
+org.eclipse.jdt.ui.tests.refactoring=org.eclipse.jdt.ui.tests.refactoring_3.7.0.v20110306-1700
 # this is part of eclipse-test-framework and holds library.xml:

 org.eclipse.test=org.eclipse.test_3.3.100