blob: 632b692aca3b35e989a93103083f1eb5202d9691 [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.objectteams.otre
Bundle-Version: 2.7.0.qualifier
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Require-Bundle: org.apache.bcel;bundle-version="[5.2.0,5.3.0)",
org.eclipse.objectteams.runtime;bundle-version="[2.4.0,3.0.0)"
Export-Package: org.eclipse.objectteams.otre;version="2.4.0",
org.eclipse.objectteams.otre.bcel;version="2.4.0",
org.eclipse.objectteams.otre.jplis;version="2.4.0",
org.eclipse.objectteams.otre.util;version="2.4.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6