Version update etc. see Bug 345276 - Switch to release version 2.0.0
diff --git a/plugins/org.eclipse.objectteams.otdt.debug.adaptor/META-INF/MANIFEST.MF b/plugins/org.eclipse.objectteams.otdt.debug.adaptor/META-INF/MANIFEST.MF
index b020211..edd8d85 100644
--- a/plugins/org.eclipse.objectteams.otdt.debug.adaptor/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.objectteams.otdt.debug.adaptor/META-INF/MANIFEST.MF
@@ -2,27 +2,27 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.objectteams.otdt.debug.adaptor;singleton:=true
-Bundle-Version: 0.8.0.qualifier
+Bundle-Version: 2.0.0.qualifier
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Require-Bundle: org.eclipse.objectteams.otequinox,
- org.eclipse.core.runtime,
- org.eclipse.jdt.core,
- org.eclipse.jdt.ui,
- org.eclipse.debug.ui,
- org.eclipse.jdt.debug,
- org.eclipse.jdt.debug.ui,
- org.eclipse.objectteams.otdt.debug.ui,
- org.eclipse.jface,
- org.eclipse.ui,
- org.eclipse.pde.ui,
- org.eclipse.jdt.launching,
- org.eclipse.jdt.junit,
- org.eclipse.objectteams.otdt,
- org.eclipse.objectteams.otdt.debug,
- org.eclipse.objectteams.otdt.ui,
- org.eclipse.ui.editors,
- org.eclipse.jface.text
+Require-Bundle: org.eclipse.jdt.core;bundle-version="[3.7.0.v_OTDT_r200,4.0.0)",
+ org.eclipse.objectteams.otequinox;bundle-version="[2.0.0,3.0.0)",
+ org.eclipse.objectteams.otdt;bundle-version="[2.0.0,3.0.0)",
+ org.eclipse.objectteams.otdt.debug;bundle-version="[2.0.0,3.0.0)",
+ org.eclipse.objectteams.otdt.debug.ui;bundle-version="[2.0.0,3.0.0)",
+ org.eclipse.objectteams.otdt.ui;bundle-version="[2.0.0,3.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
+ org.eclipse.jdt.ui;bundle-version="[3.7.0,4.0.0)",
+ org.eclipse.debug.ui;bundle-version="[3.7.0,4.0.0)",
+ org.eclipse.jdt.debug;bundle-version="[3.7.0,4.0.0)",
+ org.eclipse.jdt.debug.ui;bundle-version="[3.6.0,4.0.0)",
+ org.eclipse.jface;bundle-version="[3.7.0,4.0.0)",
+ org.eclipse.ui;bundle-version="[3.7.0,4.0.0)",
+ org.eclipse.pde.ui;bundle-version="[3.6.100,4.0.0)",
+ org.eclipse.jdt.launching;bundle-version="[3.6.0,4.0.0)",
+ org.eclipse.jdt.junit;bundle-version="[3.7.0,4.0.0)",
+ org.eclipse.ui.editors;bundle-version="[3.7.0,4.0.0)",
+ org.eclipse.jface.text;bundle-version="[3.7.0,4.0.0)"
 Bundle-Activator: org.eclipse.objectteams.otdt.internal.debug.adaptor.OTDebugAdaptorPlugin
 Bundle-RequiredExecutionEnvironment: J2SE-1.5
 Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.objectteams.otdt.debug.adaptor/plugin.properties b/plugins/org.eclipse.objectteams.otdt.debug.adaptor/plugin.properties
index 12f4a40..9fb12ff 100644
--- a/plugins/org.eclipse.objectteams.otdt.debug.adaptor/plugin.properties
+++ b/plugins/org.eclipse.objectteams.otdt.debug.adaptor/plugin.properties
@@ -1,4 +1,4 @@
-pluginName=OT/J Debug Integration (Incubation)

+pluginName=OT/J Debug Integration

 providerName=Eclipse.org - Object Teams

 

 OtGeneratedCodeColorDescription.label=OT/J generated code