Lower one version constraint to stay compatible with Kepler R.
diff --git a/plugins/org.eclipse.objectteams.otdt.debug.adaptor/META-INF/MANIFEST.MF b/plugins/org.eclipse.objectteams.otdt.debug.adaptor/META-INF/MANIFEST.MF
index 00094f3..625d4a6 100644
--- a/plugins/org.eclipse.objectteams.otdt.debug.adaptor/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.objectteams.otdt.debug.adaptor/META-INF/MANIFEST.MF
@@ -12,7 +12,7 @@
  org.eclipse.objectteams.otdt.debug.ui;bundle-version="[2.2.0,3.0.0)",
  org.eclipse.objectteams.otdt.ui;bundle-version="[2.2.0,3.0.0)",
  org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.core.resources;bundle-version="[3.9.0,4.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.8.100,4.0.0)",
  org.eclipse.jdt.ui;bundle-version="[3.9.0,4.0.0)",
  org.eclipse.debug.core;bundle-version="[3.8.0,4.0.0)",
  org.eclipse.debug.ui;bundle-version="[3.9.0,4.0.0)",