Releng: build against I20161005-1430
diff --git a/releng/build-scripts/build/otdt_prerequisites.sh b/releng/build-scripts/build/otdt_prerequisites.sh
index 43e37df..9496c74 100644
--- a/releng/build-scripts/build/otdt_prerequisites.sh
+++ b/releng/build-scripts/build/otdt_prerequisites.sh
@@ -52,14 +52,14 @@
 
 # VERSIONS:
 # Eclipse SDK build identifier (used for substitution in otdt.map.in etc.):
-SDK_QUALIFIER=I20160802-0800
+SDK_QUALIFIER=I20161005-1430
 
 # Architecture (as used by OSGi):
 ARCH=`arch`
 
 # used only locally (components of the ECLIPSE_SDK_TGZ path):
-EVERSION=I20160802-0800
-DROP=${BASEDIR}/drops4/I20160802-0800
+EVERSION=I20161005-1430
+DROP=${BASEDIR}/drops4/I20161005-1430
 
 # EXPORT: archive file of the base eclipse SDK build:
 ECLIPSE_SDK_TGZ=${DROP}/eclipse-SDK-${EVERSION}-linux-gtk-${ARCH}.tar.gz
diff --git a/releng/build-scripts/build/run.properties b/releng/build-scripts/build/run.properties
index 8a1b54d..037971d 100644
--- a/releng/build-scripts/build/run.properties
+++ b/releng/build-scripts/build/run.properties
@@ -23,11 +23,11 @@
 # ------------- insert current versions here ---------------
 # Details of the Eclipse SDK built upon:
 run.eclipseScriptDir=plugins/org.eclipse.pde.build_3.9.200.v20160204-0642/scripts
-org.eclipse.equinox.launcher_jar=org.eclipse.equinox.launcher_1.3.200.v20160318-1642.jar
+org.eclipse.equinox.launcher_jar=org.eclipse.equinox.launcher_1.4.0.v20160926-1553.jar
 
 # for patching our patch feature to match this version with any suffix:
-jdt.feature.version=3.12.0.v20160803-2000
-jdt.feature.version.next=3.12.0.v20160803-2001
+jdt.feature.version=3.13.0.v20161005-1430
+jdt.feature.version.next=3.13.0.v20161005-1431
 # -----------------------------------------------------------
 
 #Git Support for PDE BUILD: