initial commit in accordance with CQ 3784
diff --git a/org.eclipse.jdt.core.tests.compiler/META-INF/MANIFEST.MF b/org.eclipse.jdt.core.tests.compiler/META-INF/MANIFEST.MF
new file mode 100644
index 0000000..d204301
--- /dev/null
+++ b/org.eclipse.jdt.core.tests.compiler/META-INF/MANIFEST.MF
@@ -0,0 +1,23 @@
+Manifest-Version: 1.0
+Bundle-ManifestVersion: 2
+Bundle-Name: %pluginName
+Bundle-SymbolicName: org.eclipse.jdt.core.tests.compiler
+Bundle-Version: 3.3.100
+Bundle-ClassPath: jdtcoretestscompiler.jar
+Bundle-Vendor: %providerName
+Bundle-Localization: plugin
+Export-Package: org.eclipse.jdt.core.tests.compiler.parser,
+ org.eclipse.jdt.core.tests.compiler.regression,
+ org.eclipse.jdt.core.tests.eval,
+ org.eclipse.jdt.core.tests.eval.target,
+ org.eclipse.jdt.core.tests.junit.extension,
+ org.eclipse.jdt.core.tests.runtime,
+ org.eclipse.jdt.core.tests.util
+Require-Bundle: org.junit;bundle-version="3.8.1",
+ org.eclipse.jdt.debug;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.jdt.core;bundle-version="[3.3.0,4.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.test.performance;bundle-version="[3.1.0,4.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.objectteams.otdt;bundle-version="[1.3.0,2.0.0)"
+Bundle-RequiredExecutionEnvironment: J2SE-1.4