Build against S-4.14RC1-201911271800
diff --git a/releng/build-scripts/build/otdt_prerequisites-hipp.sh b/releng/build-scripts/build/otdt_prerequisites-hipp.sh
index 9fc1fb3..f5ca046 100644
--- a/releng/build-scripts/build/otdt_prerequisites-hipp.sh
+++ b/releng/build-scripts/build/otdt_prerequisites-hipp.sh
@@ -59,7 +59,7 @@
 SDK_QUALIFIER=${SDK_QUALIFIER:="I20191127-1800"}
 
 # used only locally (components of the ECLIPSE_SDK_TGZ path):
-EVERSION=${EVERSION:="S-4.14RC1"}
+EVERSION=${EVERSION:="4.14RC1"}
 DROP=${DROPS4}/${DROP:="S-4.14RC1-201911271800"}
 
 # EXPORT: archive file of the base eclipse SDK build: