Releng: build against I20210320-0650
diff --git a/features/org.eclipse.objectteams.otdt.core.patch/feature.xml b/features/org.eclipse.objectteams.otdt.core.patch/feature.xml
index 372059e..f490942 100644
--- a/features/org.eclipse.objectteams.otdt.core.patch/feature.xml
+++ b/features/org.eclipse.objectteams.otdt.core.patch/feature.xml
@@ -59,7 +59,7 @@
    </url>
 
    <requires>
-      <import feature="org.eclipse.jdt" version="3.18.700.v20210303-1800" patch="true"/>
+      <import feature="org.eclipse.jdt" version="3.18.800.v20210320-1052" patch="true"/>
    </requires>
 
    <plugin
diff --git a/releng/build-scripts/build/otdt_prerequisites-hipp.sh b/releng/build-scripts/build/otdt_prerequisites-hipp.sh
index f0d97f4..89eb728 100644
--- a/releng/build-scripts/build/otdt_prerequisites-hipp.sh
+++ b/releng/build-scripts/build/otdt_prerequisites-hipp.sh
@@ -58,11 +58,11 @@
 
 # VERSIONS:
 # Eclipse SDK build identifier (used for substitution in otdt.map.in etc.):
-SDK_QUALIFIER=${SDK_QUALIFIER:="I20210303-1800"}
+SDK_QUALIFIER=${SDK_QUALIFIER:="I20210320-0650"}
 
 # used only locally (components of the ECLIPSE_SDK_TGZ path):
-EVERSION=${EVERSION:="4.19"}
-DROP=${DROPS4}/${DROP:="R-4.19-202103031800"}
+EVERSION=${EVERSION:="I20210320-0650"}
+DROP=${DROPS4}/${DROP:="I20210320-0650"}
 
 # EXPORT: archive file of the base eclipse SDK build:
 ECLIPSE_SDK_TGZ=${DROP}/eclipse-SDK-${EVERSION}-linux-gtk-${ARCH}.tar.gz
diff --git a/releng/build-scripts/build/run.properties b/releng/build-scripts/build/run.properties
index 714753e..f9bbfc4 100644
--- a/releng/build-scripts/build/run.properties
+++ b/releng/build-scripts/build/run.properties
@@ -21,15 +21,15 @@
 
 # ------------- insert current versions here ---------------
 # Details of the Eclipse SDK built upon:
-run.eclipseScriptDir=plugins/org.eclipse.pde.build_3.10.1000.v20210130-0813/scripts
+run.eclipseScriptDir=plugins/org.eclipse.pde.build_3.10.1100.v20210317-0552/scripts
 org.eclipse.equinox.launcher_jar=org.eclipse.equinox.launcher_1.6.100.v20201223-0822.jar
 
 # for patching our patch feature to match this version with any suffix:
-jdt.feature.version=3.18.700.v20210303-1800
-jdt.feature.version.next=3.18.700.v20210303-1801
+jdt.feature.version=3.18.800.v20210320-1052
+jdt.feature.version.next=3.18.800.v20210320-1053
 
 # jdt.core fragments for extracting pre-built classes and properties:
-jdt.compiler.apt=org.eclipse.jdt.compiler.apt_1.3.1200.v20200916-0645.jar
+jdt.compiler.apt=org.eclipse.jdt.compiler.apt_1.3.1300.v20210317-0507.jar
 jdt.compiler.tool=org.eclipse.jdt.compiler.tool_1.2.1100.v20200916-0645.jar
 # -----------------------------------------------------------