Build against S-4.5RC3-201505280700
diff --git a/features/org.eclipse.objectteams.otdt.core.patch/feature.xml b/features/org.eclipse.objectteams.otdt.core.patch/feature.xml
index 67b8a17..6145597 100644
--- a/features/org.eclipse.objectteams.otdt.core.patch/feature.xml
+++ b/features/org.eclipse.objectteams.otdt.core.patch/feature.xml
@@ -59,7 +59,7 @@
    </url>
 
    <requires>
-      <import feature="org.eclipse.jdt" version="3.11.0.v20150521-1416" patch="true"/>
+      <import feature="org.eclipse.jdt" version="3.11.0.v20150528-0700" patch="true"/>
    </requires>
 
    <plugin
diff --git a/releng/build-scripts/build/otdt_prerequisites.sh b/releng/build-scripts/build/otdt_prerequisites.sh
index 314d084..d03b774 100644
--- a/releng/build-scripts/build/otdt_prerequisites.sh
+++ b/releng/build-scripts/build/otdt_prerequisites.sh
@@ -52,14 +52,14 @@
 
 # VERSIONS:
 # Eclipse SDK build identifier (used for substitution in otdt.map.in etc.):
-SDK_QUALIFIER=I20150521-1100
+SDK_QUALIFIER=I20150528-0700
 
 # Architecture (as used by OSGi):
 ARCH=`arch`
 
 # used only locally (components of the ECLIPSE_SDK_TGZ path):
-EVERSION=I20150521-1100
-DROP=${BASEDIR}/drops4/I20150521-1100
+EVERSION=4.5RC3
+DROP=${BASEDIR}/drops4/S-4.5RC3-201505280700
 
 # EXPORT: archive file of the base eclipse SDK build:
 ECLIPSE_SDK_TGZ=${DROP}/eclipse-SDK-${EVERSION}-linux-gtk-${ARCH}.tar.gz
diff --git a/releng/build-scripts/build/run.properties b/releng/build-scripts/build/run.properties
index f8bda2b..81bbaa1 100644
--- a/releng/build-scripts/build/run.properties
+++ b/releng/build-scripts/build/run.properties
@@ -22,12 +22,12 @@
 
 # ------------- insert current versions here ---------------
 # Details of the Eclipse SDK built upon:
-run.eclipseScriptDir=plugins/org.eclipse.pde.build_3.9.100.v20150427-1041/scripts
+run.eclipseScriptDir=plugins/org.eclipse.pde.build_3.9.100.v20150521-1524/scripts
 org.eclipse.equinox.launcher_jar=org.eclipse.equinox.launcher_1.3.100.v20150511-1540.jar
 
 # for patching our patch feature to match this version with any suffix:
-jdt.feature.version=3.11.0.v20150521-1416
-jdt.feature.version.next=3.11.0.v20150521-1417
+jdt.feature.version=3.11.0.v20150528-0700
+jdt.feature.version.next=3.11.0.v20150528-0701
 # -----------------------------------------------------------
 
 #Git Support for PDE BUILD: