Bug 434950 - update BREE to JavaSE-1.7
diff --git a/plugins/org.eclipse.objectteams.otequinox.branding/.classpath b/plugins/org.eclipse.objectteams.otequinox.branding/.classpath
index 987380a..4f51512 100644
--- a/plugins/org.eclipse.objectteams.otequinox.branding/.classpath
+++ b/plugins/org.eclipse.objectteams.otequinox.branding/.classpath
@@ -1,7 +1,7 @@
 <?xml version="1.0" encoding="UTF-8"?>
 <classpath>
 	<classpathentry kind="src" path="src"/>
-	<classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
+	<classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.7"/>
 	<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
 	<classpathentry kind="con" path="OTRE"/>
 	<classpathentry kind="output" path="bin"/>