Build against I20130807-2000
diff --git a/features/org.eclipse.objectteams.otdt.core.patch/feature.xml b/features/org.eclipse.objectteams.otdt.core.patch/feature.xml
index e6fa295..1be2933 100644
--- a/features/org.eclipse.objectteams.otdt.core.patch/feature.xml
+++ b/features/org.eclipse.objectteams.otdt.core.patch/feature.xml
@@ -59,7 +59,7 @@
    </url>
 
    <requires>
-      <import feature="org.eclipse.jdt" version="3.10.0.v20130730-1112" patch="true"/>
+      <import feature="org.eclipse.jdt" version="3.10.0.v20130807-2000" patch="true"/>
    </requires>
 
    <plugin
diff --git a/releng/build-scripts/build/otdt_prerequisites.sh b/releng/build-scripts/build/otdt_prerequisites.sh
index 3baa7ab..f6d8bd3 100644
--- a/releng/build-scripts/build/otdt_prerequisites.sh
+++ b/releng/build-scripts/build/otdt_prerequisites.sh
@@ -52,7 +52,7 @@
 
 # VERSIONS:
 # Eclipse SDK build identifier (used for substitution in otdt.map.in etc.):
-SDK_QUALIFIER=I20130730-0800
+SDK_QUALIFIER=I20130807-2000
 
 # Architecture (as used by OSGi):
 ARCH=`arch`
diff --git a/releng/build-scripts/build/run.properties b/releng/build-scripts/build/run.properties
index 8126ddc..e598033 100644
--- a/releng/build-scripts/build/run.properties
+++ b/releng/build-scripts/build/run.properties
@@ -26,8 +26,8 @@
 org.eclipse.equinox.launcher_jar=org.eclipse.equinox.launcher_1.3.0.v20130327-1440.jar
 
 # for patching our patch feature to match this version with any suffix:
-jdt.feature.version=3.10.0.v20130730-11123.10.0.v20130730-1112
-jdt.feature.version.next=3.10.0.v20130730-1112
+jdt.feature.version=3.10.0.v20130807-20003.10.0.v20130807-2000
+jdt.feature.version.next=3.10.0.v20130807-2000
 # -----------------------------------------------------------
 
 #Git Support for PDE BUILD: