Bug 434949 - [otre] upgrade minimal runtime to 1.6 
diff --git a/plugins/org.eclipse.objectteams.otre/.settings/org.eclipse.jdt.core.prefs b/plugins/org.eclipse.objectteams.otre/.settings/org.eclipse.jdt.core.prefs
index 35a117b..5427971 100644
--- a/plugins/org.eclipse.objectteams.otre/.settings/org.eclipse.jdt.core.prefs
+++ b/plugins/org.eclipse.objectteams.otre/.settings/org.eclipse.jdt.core.prefs
@@ -1,8 +1,13 @@
 eclipse.preferences.version=1
 org.eclipse.jdt.core.compiler.codegen.inlineJsrBytecode=enabled
-org.eclipse.jdt.core.compiler.codegen.targetPlatform=1.5
-org.eclipse.jdt.core.compiler.compliance=1.5
+org.eclipse.jdt.core.compiler.codegen.methodParameters=do not generate
+org.eclipse.jdt.core.compiler.codegen.targetPlatform=1.6
+org.eclipse.jdt.core.compiler.codegen.unusedLocal=preserve
+org.eclipse.jdt.core.compiler.compliance=1.6
+org.eclipse.jdt.core.compiler.debug.lineNumber=generate
+org.eclipse.jdt.core.compiler.debug.localVariable=generate
+org.eclipse.jdt.core.compiler.debug.sourceFile=generate
 org.eclipse.jdt.core.compiler.problem.assertIdentifier=error
 org.eclipse.jdt.core.compiler.problem.enumIdentifier=error
-org.eclipse.jdt.core.compiler.source=1.5
+org.eclipse.jdt.core.compiler.source=1.6
 org.eclipse.objectteams.otdt.compiler.option.pure_java=enabled