[283572] VEX projects do not enforce a J2SE-1.5 JRE in their .classpath files
https://bugs.eclipse.org/bugs/show_bug.cgi?id=283572
diff --git a/sourceediting/plugins/org.eclipse.wst.xml.vex.core/.classpath b/sourceediting/plugins/org.eclipse.wst.xml.vex.core/.classpath
index 127fa65..1f4ace1 100644
--- a/sourceediting/plugins/org.eclipse.wst.xml.vex.core/.classpath
+++ b/sourceediting/plugins/org.eclipse.wst.xml.vex.core/.classpath
@@ -3,7 +3,7 @@
 	<classpathentry kind="src" path="src-emf"/>
 	<classpathentry kind="src" path="src"/>
 	<classpathentry kind="lib" path="lib/flute.jar"/>
-	<classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER"/>
+	<classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
 	<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
 	<classpathentry kind="output" path="bin"/>
 </classpath>
diff --git a/sourceediting/plugins/org.eclipse.wst.xml.vex.docbook/.classpath b/sourceediting/plugins/org.eclipse.wst.xml.vex.docbook/.classpath
index 065ac06..472ee29 100644
--- a/sourceediting/plugins/org.eclipse.wst.xml.vex.docbook/.classpath
+++ b/sourceediting/plugins/org.eclipse.wst.xml.vex.docbook/.classpath
@@ -2,6 +2,6 @@
 <classpath>
 	<classpathentry kind="src" path="src"/>
 	<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
-	<classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER"/>
+	<classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
 	<classpathentry kind="output" path="bin"/>
 </classpath>
diff --git a/sourceediting/plugins/org.eclipse.wst.xml.vex.ui/.classpath b/sourceediting/plugins/org.eclipse.wst.xml.vex.ui/.classpath
index 065ac06..472ee29 100644
--- a/sourceediting/plugins/org.eclipse.wst.xml.vex.ui/.classpath
+++ b/sourceediting/plugins/org.eclipse.wst.xml.vex.ui/.classpath
@@ -2,6 +2,6 @@
 <classpath>
 	<classpathentry kind="src" path="src"/>
 	<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
-	<classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER"/>
+	<classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
 	<classpathentry kind="output" path="bin"/>
 </classpath>