fix warnings related to bundle configuration files

Change-Id: I0f9dc245643a1bcd6fd696edfe1890881cbc6151
Signed-off-by: Florian Thienel <florian@thienel.org>
diff --git a/org.eclipse.vex.documentation/META-INF/MANIFEST.MF b/org.eclipse.vex.documentation/META-INF/MANIFEST.MF
index 6423d17..8eab5c0 100644
--- a/org.eclipse.vex.documentation/META-INF/MANIFEST.MF
+++ b/org.eclipse.vex.documentation/META-INF/MANIFEST.MF
@@ -6,3 +6,4 @@
 Bundle-SymbolicName: org.eclipse.vex.documentation;singleton:=true
 Require-Bundle: org.eclipse.help;bundle-version="[3.6.0,4.0.0)"
 Bundle-Localization: plugin
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6