blob: 9a2830b03cbf7a0ee0dd8229d554018dc49897e6 [file] [log] [blame]
<?xml version="1.0" encoding="UTF-8"?>
<feature
id="org.eclipse.wst.xml.vex.feature"
label="%featureName"
version="0.5.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.wst.xml.vex"
image="eclipse_update_120.jpg"
application="org.eclipse.ui.ide.workbench">
<description>
%description
</description>
<copyright>
%copyright
</copyright>
<license url="%licenseURL">
%license
</license>
<url>
<update label="%updateSiteName" url="http://download.eclipse.org/webtools/updates/"/>
</url>
<!-- at wrong level of abstraction?
<includes
id="org.eclipse.wst.xml.vex.docbook.feature"
version="0.0.0"
optional="true"/>
-->
<requires>
<import plugin="org.eclipse.wst.sse.core" version="1.1" match="compatible"/>
<import plugin="org.eclipse.wst.sse.ui" version="1.1" match="compatible"/>
<import plugin="org.eclipse.wst.xml.core" version="1.1" match="greaterOrEqual"/>
<import plugin="org.eclipse.wst.xml.ui" version="1.0" match="greaterOrEqual"/>
</requires>
<plugin
id="org.w3c.css.sac"
download-size="0"
install-size="0"
version="1.3.0.qualifer"
unpack="false" />
<plugin
id="org.apache.xerces"
download-size="1200"
install-size="1200"
version="2.9.0.qualifier"
unpack="false"/>
<plugin
id="org.eclipse.wst.xml.vex"
download-size="0"
install-size="0"
version="0.0.0"
unpack="false"/>
<plugin
id="org.eclipse.wst.xml.vex.ui"
download-size="0"
install-size="0"
version="0.0.0"
unpack="false"/>
<plugin
id="org.eclipse.wst.xml.vex.documentation"
download-size="0"
install-size="0"
version="0.0.0"
unpack="false"/>
<plugin
id="org.eclipse.wst.xml.vex.core"
download-size="0"
install-size="0"
version="0.0.0"
unpack="false"/>
</feature>