fixed missing dependencies

Signed-off-by: Florian Thienel <florian@thienel.org>
diff --git a/sourceediting/tests/org.eclipse.wst.xml.vex.core.tests/META-INF/MANIFEST.MF b/sourceediting/tests/org.eclipse.wst.xml.vex.core.tests/META-INF/MANIFEST.MF
index f70f12f..3f9fb7d 100644
--- a/sourceediting/tests/org.eclipse.wst.xml.vex.core.tests/META-INF/MANIFEST.MF
+++ b/sourceediting/tests/org.eclipse.wst.xml.vex.core.tests/META-INF/MANIFEST.MF
@@ -16,7 +16,9 @@
  org.eclipse.emf.ecore.xmi;bundle-version="[2.4.1,3.0.0)",
  org.eclipse.wst.xml.core;bundle-version="[1.1.0,2.0.0)",
  org.eclipse.wst.sse.core;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.wst.common.uriresolver;bundle-version="[1.1.0,2.0.0)"
+ org.eclipse.wst.common.uriresolver;bundle-version="[1.1.0,2.0.0)",
+ org.eclipse.xsd;bundle-version="[2.6.0,3.0.0)",
+ org.eclipse.wst.standard.schemas;bundle-version="[1.0.300,2.0.0)"
 Bundle-RequiredExecutionEnvironment: J2SE-1.5
 Bundle-ActivationPolicy: lazy
 Export-Package: org.eclipse.wst.xml.vex.core.internal.css;x-internal:=true,