change the referenced bundle versions and p2 repositories

In order to use Kepler, the referenced bundle versions and p2
repositories have to be updated to the Kepler versions.

https://bugs.eclipse.org/bugs/show_bug.cgi?id=416091

Change-Id: I5aaac9b4e83786a5ce6c59c7a1c9d2e787a3c135
diff --git a/org.eclipse.vex.documentation/META-INF/MANIFEST.MF b/org.eclipse.vex.documentation/META-INF/MANIFEST.MF
index 1092318..6423d17 100644
--- a/org.eclipse.vex.documentation/META-INF/MANIFEST.MF
+++ b/org.eclipse.vex.documentation/META-INF/MANIFEST.MF
@@ -4,5 +4,5 @@
 Bundle-Version: 1.1.0.qualifier
 Bundle-Vendor: %providerName
 Bundle-SymbolicName: org.eclipse.vex.documentation;singleton:=true
-Require-Bundle: org.eclipse.help;bundle-version="[3.3.0,4.0.0)"
+Require-Bundle: org.eclipse.help;bundle-version="[3.6.0,4.0.0)"
 Bundle-Localization: plugin