re-arrange so xsl and vex can have seperatly triggered builds
diff --git a/sourceediting/features/org.eclipse.wst.xml.vex.feature/feature.xml b/sourceediting/features/org.eclipse.wst.xml.vex.feature/feature.xml
index 9a2830b..454ba85 100644
--- a/sourceediting/features/org.eclipse.wst.xml.vex.feature/feature.xml
+++ b/sourceediting/features/org.eclipse.wst.xml.vex.feature/feature.xml
@@ -42,7 +42,7 @@
          id="org.w3c.css.sac"
          download-size="0"
          install-size="0"
-         version="1.3.0.qualifer"
+         version="0.0.0"
          unpack="false" />
          
    <plugin
diff --git a/sourceediting/plugins/org.eclipse.wst.xml.vex.ui/META-INF/MANIFEST.MF b/sourceediting/plugins/org.eclipse.wst.xml.vex.ui/META-INF/MANIFEST.MF
index 78acc1c..1670fe0 100644
--- a/sourceediting/plugins/org.eclipse.wst.xml.vex.ui/META-INF/MANIFEST.MF
+++ b/sourceediting/plugins/org.eclipse.wst.xml.vex.ui/META-INF/MANIFEST.MF
@@ -13,7 +13,7 @@
  org.eclipse.ui.ide;bundle-version="[3.4.0,4.0.0)",
  org.eclipse.ui.editors;bundle-version="[3.4.0,4.0.0)",
  org.eclipse.wst.xml.vex.core;bundle-version="[0.5.0,1.0.0)",
- org.w3c.css.sac;bundle-version="1.3.0",
+ org.w3c.css.sac;bundle-version="[1.3.0,2.0.0)",
  org.eclipse.jface.text;bundle-version="[3.4.0,4.0.0)",
  org.eclipse.wst.sse.core;bundle-version="[1.1.0,2.0.0)",
  org.eclipse.wst.sse.ui;bundle-version="[1.1.0,2.0.0)",
diff --git a/sourceediting/tests/org.eclipse.wst.xml.vex.core.tests/META-INF/MANIFEST.MF b/sourceediting/tests/org.eclipse.wst.xml.vex.core.tests/META-INF/MANIFEST.MF
index e574944..5d73c1a 100644
--- a/sourceediting/tests/org.eclipse.wst.xml.vex.core.tests/META-INF/MANIFEST.MF
+++ b/sourceediting/tests/org.eclipse.wst.xml.vex.core.tests/META-INF/MANIFEST.MF
@@ -11,7 +11,7 @@
  org.eclipse.wst.xml.vex.core;bundle-version="0.5.0",
  org.junit;bundle-version="3.8.1",
  org.eclipse.core.resources;bundle-version="[3.4.100,4.0.0)",
- org.w3c.css.sac;bundle-version="1.3.0"
+ org.w3c.css.sac;bundle-version="[1.3.0,2.0.0)"
 Bundle-RequiredExecutionEnvironment: J2SE-1.5
 Bundle-ActivationPolicy: lazy
 Export-Package: org.eclipse.wst.xml.vex.core.internal.css;x-internal:=true,